
Windows XP for Mac users
Essentials
	This handout explains the basics of Windows XP with special reference to folks who have used a Macintosh and are now using a Windows PC
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  Windows Overview for Mac folks
Windows has no Finder: Windows distributes Finder capabilities in several places.
Navigating disks and folders
· [image: image5.wmf]When you insert a disk in to a CD, Zip or floppy drive, it doesn’t appear on the desktop. Open My Computer from the desktop or Start menu and then double-click the disk drive’s icon to see the contents of your disk.

· To navigate around your hard disk, double-click the My Computer icon on the desktop. Double-click disk drives to open them. Double-click folders to open them.
Selecting, moving, copying

· Open My Computer or My Documents and double-click to open the disk and folder you want. 

· Single-click files/folders to select. You can use the Edit menu to cut, copy, paste selected items.
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Nifty: A Task pane on the left of the My Computer display can show actions you might want to perform on files or folders (move, copy paste, delete). If you don’t see tasks listed on the left, click the Folders icon above the display. 
Starting a program

You can start a program (like Word) by double-clicking a document listing in My Computer or by clicking a program icon. Find program icons in 4 places:
· The Start Menu: Open the Start menu by clicking the Start button at the lower left of your screen. A double-column menu of programs and other convenient shortcuts appears. Click a program’s icon to start the program. 

· Desktop: If you see the icon for a program (like GroupWise or Word) on your desktop, double-click to start the program.

· The Quick Launch bar is immediately to the right of the Start button. It holds several small program icons. Click once to start.

· The All Programs Menu: If all else fails, every program on the computer is listed in the sub-menus of the Start menu. Open these menus by clicking the Start button (lower left) and then the All Programs button immediately above. Right-pointing arrows beside entries indicate further menus that you can open by sliding your cursor carefully along the highlighted entry toward and beyond the arrow. 
The Mouse 
Windows mice have two buttons and, often, a wheel in the center for scrolling through long pages.

· Use the left mouse button for normal clicking and clicking and dragging.
When a book (or this handout) says “Click” it means “Click the left mouse button.”

· Very Useful: Click the right mouse button to open a context-sensitive shortcut menu offering functions that are particular to whatever item you have right-clicked on. For example, when you right-click a folder or file in My Documents, you get a menu that allows you delete, rename, cut, copy or display its size.

· Windows has no Get Info. Windows uses the Properties entry that you find in at least two places:

· When you right-click something, a popup menu appears. Click the Properties entry at the bottom.

· Many programs (such as Word) have a Properties entry at the bottom of the File menu.
Organizing Information: Disks, Folders and Files

Disks provide storage for computer information. To locate information in Windows, you must know—or be able to find out:

· The disk on which the information is stored.

· The folder it is in.

· The name of the file that contains the information.

How Windows Identifies Disks

View the disk drives on your system by opening My Computer:

· Click the Start button, then click My Computer (right column, near the top). 

· Or double-click a My Computer icon on your desktop.

Windows (unlike the Mac) identifies disk drives by assigning them a drive letter followed by a colon.

Whether or not there is a disk in the drive, My Computer will always display the drive icon. 

· C: always refers to a hard disk (the disk inside the computer). 
Some CCSF systems contain other hard disks with other letter designations (D: on our desktops).

· A: always refers to the floppy drive. 

· Higher letters usually refer to CD/DVD or Zip drives. 
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[image: image9.png]My Computer



H: is your personal CCSF Network drive (its listing starts with your login name). You may have other network drives, depending on your department or Banner needs.
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Files and folders

On any computer, information is stored in files.

· File: A generic name for any kind of information stored together on a disk and named. 
· When you create a document in Word and name and save it, you create a file on your disk that holds your document. 
· When you download a picture from the Web, you give it a name and save it as a file on a disk. 
· Microsoft Word, the word-processing program, is contained in a file called winword.exe that is stored somewhere on your disk.

Of course, any disk these days contains many files. If they were all visible when you looked at a disk, you would have a hard time finding anything. You organize files by putting them into folders.

· Folder: Folders organize files in the same way you organize documents in file folders in a file cabinet. Folders can contain other folders as well as files.

· You can create (and delete, move, copy and rename) folders in My Documents or My computer.

· You can create folders on the fly when you save a document from any Windows program. In the Save window, click the New Folder icon:  [image: image3.png]


 —and type a name for the new folder. Then click Save to save your document into the new folder.
File > Save as

The Save as choice on the File menu can be used to:

· Give a document a different name by typing the new name in the File name box. 
Do this if you want to keep the original version looking the same, but want to save changes in a new version with a different name.

· Change the location of an existing document.
If you have saved a document on C drive by accident and you need to put it on your floppy disk, use Save as and use the Save in drop down menu to move your document to drive A.

· Change the type of document or translate it so someone else can use it.
If you are working in Word 2000 for example, you can save your document as a MS Word 6.0 document by using the drop down menu labeled Save as type. Click on the down-arrow at the right and click on the format you want to save your file in.

· Once you have saved your file for the first time, you can quickly save the changes that you have made in the same location by pulling down the File menu and choosing Save (not Save As).

· Press Control-S for an even faster save.

Closing a program

· On the menu bar, click File, then click Exit 
OR: 
Click on the "X" button in the upper right hand corner of the program you are running (for example, MS Word). You may have to do this several times is you have many docs open.
A "Save the changes" dialog box may appear. If it does:

· Click on the "YES" button in the Save the changes dialog box to save the changes you have made in your document or program, Or:

· Click on the NO button in the dialog box to NOT save any changes. Or:

· Click on the CANCEL button to do nothing and to return to your program.

Manipulating Individual Windows

It’s easy to resize and reposition windows on the screen.

Moving a window

Click and drag the title bar of any window to move it. The title bar is the blue bar at the top of the display that tells you the name of the program.

You can’t move a maximized window.

Minimizing, Maximizing and Resizing a window

A window can have three forms:

1. Filling the whole screen—Maximized.

2. Not on the main screen at all, but appearing as an icon on the task bar—Minimized.

3. On the screen, but not filling the entire space—Resized.
At the top right of every window are three buttons. They can appear in two different forms. 

· If the active window is maximized, the buttons will look like this: [image: image11.png]Network Drives
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The left button will minimize the window, making it into an icon on the taskbar. 

The middle button—the resize button—will make the window the size it was when it was last resized. In some cases this will have no effect. 

The right button is the close button: clicking it will close the application or the document, depending on the kind of window it is attached to.

· If the active window has been resized, the buttons will look like this:[image: image12.png]=181 ]|




The resize button in the middle has been replaced by the maximize button. Clicking it will make the window fill the screen.

Maximizing a window

If the window has been resized, you can maximize it. As usual in Windows, you can choose how. 

· Either: Click the Maximize button (the middle button in a resized window. (If there is no Maximize button, the windows is already as large as possible.)

· Or: Double-click in the window’s title bar.

Minimizing a window

· [image: image13.png]


Click on the minus [-] button in the upper right hand corner of the program. The program becomes a button on the taskbar at the bottom of the Windows screen. 

· To reopen a minimized program, click its icon in the taskbar.

Note: Minimizing doesn’t exit the program that has been minimized. To actually close the program, you must click on the program button at the bottom of the screen, then close the program using the "X" button, or select Exit from the File menu.

Resizing a window

This is usually the result of using the mouse to drag  a side or corner of the window in so that the window no longer fills the screen.

Note: Some programs have fixed screen sizes and can’t be maximized or resized.

To size a window manually:

1. Click the resize button if the window is maximized.

2. In the lower right corner there are some diagonal lines:[image: image14.png]@ Are you sure you want o
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3. Position the cursor over this area and drag to the left and up to make the window smaller. When it is over this area, the cursor changes to a double-headed arrow.

4. Move the corner of the window to resize the window.

Running Several Programs at Once

Why would you use several programs at once? When creating a Web page you may want to switch back and forth between an HTML editor and a browser—and perhaps an image-processing program as well. If you don’t have an integrated package you will have to keep two or more programs active so that you don’t have to load and exit each one every time you use it. Luckily, this is easy in Windows:

· Open any programs that you need.

The most recent program window may cover the other ones.

· Maximize or resize each window to any size you want.

You may want to minimize one or more programs.

The taskbar will contain the buttons for all open programs. These button, which appear to the right of the Quick Launch toolbar, indicate that the program is running in memory and also indicate how many documents are open within the application. Here’s a sample:

To switch among programs:

· Click the icon for the program in the taskbar.
The program reappears.

OR:

· Press Alt-Tab repeatedly until the name of the program you want appears in the box.

· Release the Alt-Tab keys.

· The program you selected appears.

Shutting off the computer

Note: It is important that you do not press the (hardware) off switch on a Windows machine. Instead:

1. Click Start to pull up the Start menu.

2. Make sure that the button beside the Shut down choice is filled: click in the button if it isn’t.

3. Choose Shut down.

4. On the Shut Down Windows screen, click the option button by Shut down the computer.

5. Click Yes.
After a delay while Windows cleans up its temporary files, the computer will either shut down, or display a message saying that it’s OK for you to turn it off.
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Save and back up documents to your network drive just as you would to a Zip or (on your CCSF laptop) to a CD.
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